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Trim

  Adds trim effect to the selected part of an audio file.

Parameter
Description

Trim Level Maximal amplitude in db, which is considered as silence, from -92 db to 0.

Fade Time Time of trim fade, in ms.

Trim Type The type of trim. Can be one of the following types: trim from left, right or from both sides of trim level.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  N db = 20 lg (Pn/P0) 
 
N - number of db. 
Pn - Level of sound pressure in pascals. 
P0 = 2*105 pascals.  
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Introduction

Welcome to Power Audio Editor Help 

Power Audio Editor is easy-to-use and complete audio application which allows 
you to perform various operations with audio data. With the intuitive user 
interface, you can create, edit, filter and convert audio files effortlessly. It also 
enables you to apply dozens of amazing effects to audio files such as fade in, 
fade out and vibrato. The widely covered output and input audio formats and a 
set of amazing effects allow you to add endless innovation to music creating and 
design.

With Power Audio Editor you can

●     Open, create and save audio files. 
●     Cut and paste audio file in the waveform window.
●     Real-time visuals: bar, waveform, spectrogram, spectrum, level meter, 

etc. 
●     Play an audio file or any selected part of it.
●     Record audio file from a microphone or other input devices. 
●     Record your voice and add special effects (like echo and fade).
●     Combine or split files easily
●     Edit an audio file (Cut, Copy, Delete Silence, Paste and Mix).
●     Apply different effects (Amplify, Delay, Equalizer, Fade, Flanger, Invert, 

Normalize, Reverse, Multi Tap Delay, Silence, Stretch, Vibrato, Echo and 
Chorus). 

●     Apply different filters to the selected part of an audio file (Ban Pass Filter, 
High Pass Filter, High Shelf Filter, Low Pass Filter, Low Shelf Filter and 
Notch Filter). 

●     Insert noise or silence.
●     Convert audio files.
●     Use marker to locate the selected part or special part of the audio data.
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●     Edit the tags for mp3, mp2, wma file (Artist, Album, Title, Year, 
Comment, Track, Genre). 

●     And more....

Power Audio Editor supports a wide range of formats:
●     Uncompressed WAV PCM 
●     Compressed WAV (GSM, ADPCM, DSP, U-Law, A-Law and others) 
●     MPEG2 Layer 3 (MP3), MPEG2 Layer 2 (MP2) 
●     WMA (Windows Media Audio) 
●     Ogg Vorbis 
●     AIFF, AU
●     MPC (Music Pack)
●     VOX (Dialogic ADPCM) 
●     RAW (Uncompressed PCM, U-Law, A-Law)
●     G.726, G.723, G.721 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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For Newbie 

 

1. I am a newbie of audio editing. How do I start? 

  Step 1. Open an audio file. 

  Click Open button in the top toolbar to open audio file. The audio data will 

display in the Wave View. 

  Step 2. Click and drag on the Wave View to select the part you want to edit 

  Step 3. Edit the audio data. 

  Open the Edit and Filters menu item or click on the top toolbar to choose your 

action and edit the audio data. 

  Step 4. Save the audio data. 

  You can save the audio data as various formats. Click the Save button to save 

the whole audio data or click Save Selection As button to save the selection. 
 
2. How to record sound from Microphone, DVD Player,  VCD Player,  CD 

Player, MP3 Player, RealPlayer, Windows Media Player, Web Page, 

Internet Conversation, Internet News, Internet Radio Station and the 

others? 

  Step 1. Select the Record Source. 

  Select 'Microphone' in the Record (Play > Record ) to record from Microphone. 
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Select 'Stereo Mix' in the Record Source to record any sound from your sound 

card. 

  Step 2. Click the Record button to begin recording. 

  Step 3. Click Stop button to end recording. 

  Step 4. Save the audio data (or you can edit it before saving). 

  You can save the audio data as various formats. Click the Save button to save 

the whole audio data, click Save As button to save the whole audio data with a 

different file name, type and location or click Save Selected As button to save the 

selection.

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Frequently Asked Questions

The most frequently asked questions are as follows

1.  I am trying to use Power Audio Editor, but it is not working properly. 
What could be the problem?  
Answer 

2.  How do I use Power Audio Editor to record from a LP or cassette?  
Answer 

3.  I have attempted to download the software many times, but each time 
the download is more than the file size listed on the web site. Why am I 
having this problem?  
Answer 

4.  I purchased a copy of Power Audio Editor, and now I want to use it on 
another computer. What can I do?  
Answer 

5.  I have purchased a previous version of Power Audio Editor in the past. 
How do I upgrade to the new  version?  
Answer 

6.  Do you sell a version of Power Audio Editor for the Mac?  
Answer 

7.  Can I purchase the software in a local store near where I live?  
Answer 

8.  What is the update/upgrade policy for Power Audio Editor?  
Answer 

9.  What is Power Audio Editor's refund policy?  
Answer 

10.  What are the recommended Operating System configurations for Power 
Audio Editor?  
Answer 
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11.  What are the hardware requirements for Power Audio Editor?  
Answer 

12.  How do I uninstall Power Audio Editor?  
Answer

I am trying to use Power Audio Editor, but it is not working properly. 
What could be the problem? 

Power Audio Editor instability is caused by insufficient system resources. Power 
Audio Editor uses many system resources because it must load the 
uncompressed data from audio files at once for processing. Although, on most 
systems, 128 MB of RAM should be sufficient, depending on other hardware in 
the system, 256 MB might produce much better results. 

How do I use Power Audio Editor to record from an LP or cassette? 

Power Audio Editor can be used to record from any available source. Therefore, 
you should make the necessary hardware connection from your stereo or other 
source device to your sound card. Now, within Power Audio Editor, select the 
connection used on your sound card as the input source for recording. Start 
playback on your stereo or other device, and click the record button on the 
Power Audio Editor window. When the audio content playback is complete, you 
can press Stop in Power Audio Editor, and save the recording via the Save As 
command. You should keep in mind the frequency at which recordings are saved. 

I have attempted to download the software many times, but each time 
the download is more than the file size listed on the web site. Why am I 
having this problem? 

This problem seems to occur only when using a download manager with specific 
network conditions. If at all possible, you will have better results by downloading 
the software normally through your browser. 

I purchased a copy of Power Audio Editor, and now I want to use it on 
another computer. What can I do? 

The software's license is for a single computer. If you'd like to use the software 
on an additional computer, you can upgrade your license for $19.95 to support 
this from http://www.nctsoft.net/ 

I have purchased a previous version of Power Audio Editor in the past. 
How do I upgrade to the new version? 

You may upgrade to the new version of Power Audio Editor for free from the 
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following URL: http://www.nctsoft.net/ 

Do you produce a version of Power Audio Editor for the Mac? 

No. Power Audio Editor Soft Development Team does not develop Macintosh 
software at this time. Unfortunately, as we are not familiar with the Macintosh 
software market, we do not know of a solution to recommend for similar 
operations on the Mac platform.

Can I purchase the software in a local store near where I live? 

Power Audio Editor is not currently sold through retail distributors. We are using 
the try before you buy method of distribution at present which allows users to 
install the software and ensure it's what they're looking for before having to 
spend any money whatsoever. The software can be purchased from anywhere in 
the world, though, directly from the Power Audio Editor web site or via postal 
mail, fax, phone, or wire transfer.

What is the update/upgrade policy for Power Audio Editor? 

When Power Audio Editor is purchased, all updates for the major version ordered 
can be downloaded and used free of charge. 

What is Power Audio Editor's refund policy? 

We are sure that you will be completely satisfied with the results and quality of 
Power Audio Editor. However, should the product fail to meet your expectations 
for any reason whatsoever within the first 30 DAYs, we will provide a 100% 
total refund.

Recommended Operating System configurations for Power Audio Editor 

Windows 98, Windows ME, Windows 2000, or Windows XP, Windows 2003 and 
Windows Vista.

Hardware Requirements for Power Audio Editor 

Minimum: 

Intel® Pentium ® class 400 MHz processor or better; 128 MB RAM; 30 MB Hard 
Drive space; 12x CD-ROM drive or better (optional); Sound Blaster-compatible 
sound card and speakers/headphones; SVGA or higher color video display card 
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(minimum resolution 800x600); Internet connection for ordering, and support. 

Recommended: 

Intel® Pentium® III class 800 MHz MMX or better; 256 MB RAM or more; 50 MB 
Hard Drive space; 48x CD-ROM drive; Sound Blaster-compatible sound card and 
speakers/headphones; 16-bit color video card; Internet connection for ordering, 
and support.

How do I uninstall Power Audio Editor? 

To uninstall Power Audio Editor, click Start from the Windows Taskbar, go into 
Settings/Control Panels/Add/Remove Programs and select Power Audio Editor 
from the Install/Uninstall tab.

　

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Company Information

SmartMedia Systems Inc. 

SmartMedia Systems Inc. is a software provider. It is positioned as a provider 
of audio solutions. We strive to offer a superior software experience through 
state-of-the-art technology, innovation, leadership and partnerships.  
 
SmartMedia Systems Inc. insists the policy that customer comes first! 

Copyright ©2008 SmartMedia Systems Inc. All Rights Reserved.
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Registration 

Why register?

Purchase a code (Credit card online)

How to register?

Lost Registration Code Policy

Other Purchase Method (Fax, Phone, Postal mail) 

  Why register? 
 
This software is shareware and is supported by your registrations. Your support 
will help us create even better and easier-to-use software.  
 
Other Benefits of Registration: 
1. Enjoy Power Audio Editor with no time/feature restrictions!  
2. Free Update (Major Update Not Included) 
3. Unlimited technical support!

  Purchase a code.  
 
Launch your browser and go to http://www.nctsoft.net . Once there, click on the 
Buy Now link and follow the online instructions. If you want an alternative to 
credit card payment, click here to see other purchase method. 
 
Buy Power Audio Editor For Only $19.95!
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License 
(Power 
Audio 
Editor)

 Price
　

Single 
User 

License
$ 

19.95 

  How to register? 
 
You may select the Start menu, followed by Programs, and, launch "Fox Music 
Record/Edit Station" , finally, click "Help->Registration" ! 
Once you are viewing the right screen, click "Already Purchased" button, enter 
your name and company and the registration code you obtained in your email 
and press the "OK" button. 
You are now a registered owner of Power Audio Editor!

  Lost Registration Code Policy 
 
If you register and, for whatever reason, you do not receive an email with a 
registration code or if you’ve reformatted your hard drive and cannot find your 
registration code, simply mail support@nctsoft.net to submit a request. We will 
resend your code as soon as possible.

  Other Purchase Method (Fax, Phone, Snail mail check/money) 

●     Order through our customer service (Phone/Mail/Fax/Check) 
 
Please note that online ordering is automated and therefore much faster 
than placing an order by fax, e-mail, or phone because you are not 
limited by our business hours. 
If you still prefer to order through our customer service, then please 
submit the following information:  
 
The product name and, the product ID number: Power Audio Editor 
Product ID: 300036840  
The number of units you wish to order 
The name to which the product should be licensed 
Your billing address and, if applicable, delivery address 
Contact name, phone number and (if available) fax number 
The e-mail address for the order confirmation and invoice and, if different, 
the e-mail address for delivery 
The currency you would like to order in (if applicable)  
 
If this information is complete, our customer service will be able to 
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process your order without delay.  
 
 
For Customers 
Email: 
English: support@nctsoft.net 
French: support_fr@nctsoft.net 
German: support_de@nctsoft.net 
Tel:  
+1 952 646-5022 (for calls from outside the U.S.)  
+1,800,406 4966 (for calls from inside the U.S.) 
　

●     I have more questions, who should I write to?  
Email To: support@nctsoft.net

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Registration 

Why register?

Purchase a code (Credit card online)

How to register?

Lost Registration Code Policy

Other Purchase Method (Fax, Phone, Postal mail) 

  Why register? 
 
This software is shareware and is supported by your registrations. Your support 
will help us create even better and easier-to-use software.  
 
Other Benefits of Registration: 
1. Enjoy Power Audio Editor with no time/feature restrictions!  
2. Unlimited upgrades for the life of the product! 
3. Unlimited technical support!

  Purchase a code.  
 
Launch your browser and go to http://www.nctsoft.net . Once there, click on the 
Buy Now link and follow the online instructions. If you want an alternative to 
credit card payment, click here to see other purchase method. 
 
Buy Power Audio Editor For Only $19.95!
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Menu and Toolbar

 
 

 Tip: Most commands are available only when you have selected a portion of 
the audio file. Click and drag the mouse over an area to select a portion. Use Ctrl
+A short cut or double click the main editor window to select all region.

File Menu

New Create a new audio file

Open Opens an audio file

Save Saves a modified audio file or the selected part of an audio file

Save As Saves a modified audio file or the selected part of an audio file with a new name

Save Selection As Save the selected part as a new audio file

Close Closes current audio files

Exit Quit the application; prompts to save file

Edit Menu

Undo Reverses the last action on the waveform

Redo Restores the last action on the waveform

Selection Tool Selects a specified region for the sound file 
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Edit Channel> Edit Left Channel Edit left channel for the sound file

Edit Channel> Edit Right Channel Edit right channel for the sound file

Edit Channel> Edit Both Channel Edit left and right channel for the sound file at one time

Copy Copies the selected part of an audio file to the clipboard

Cut Cuts the selected part of an audio file and puts it to the clipboard

Paste Inserts a part of an audio file from the buffer

Mix Paste Mixes the selected part of an audio file with an object from the buffer [more]

Mix From File Mixes the selected part of an audio file with another file 

Select Entire Wave Select the entire data 

Delete Selection Deletes the selected part of an audio file

Delete Silence Deletes silence from the selected part of an audio file [more]

Trim Adds trim effect to the selected parts of the audio file

Crop Deletes all data outside of the current selection 

Convert Sample Type Converts Frequency, Channel and Bitrate of the current audio file 

Add Current Selection to Cue List Adds current selection to cue list

File Tags Edit the tags for mp3, mp2, wma file (please convert other format files that have 
tags to supported formats to edit tags.)

Play Menu

Play Starts the playback of a part of an audio file

Pause Pauses a playback
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Play Loop Plays the selected region looped

Record Starts recording from an input source of an input device to a new audio file or to the 
current position of an opened audio file

Stop Stops the execution of an audio file

Seek To Start Sets the cursor position to the start of the sample, and select the region

Seek To End Sets the cursor position to the end of the sample, and select the region

Play To End Plays an audio file to the end 

Forward Fast forward to the back region of an audio file

Backward Fast backward to the front region of an audio file 

View Menu

Waveform Mode Shows audio data as waveform format

Spectral Mode Shows audio data as spectral format

Switch View Mode Switches the format in showing audio data

Zoom In Zooms in for a more detailed view

Zoom Out Performs the operation opposite to Zoom In

Full Zoom Displays the entire waveform in the window

Zoom In Selection Zooms in specified region for the sound file

Vertical Zoom In Zooms in an audio file view vertically

Vertical Zoom Out Zooms out an audio file view vertically

Zoom To Left Moves toward the left side for zoom in or zoom out 

Zoom To Right Moves toward the right side for zoom in or zoom out 
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Horizontal Scale Format > Decimcal (m:
ss.dddd) Change horizontal scale format to decimcal 

Horizontal Scale Format > Sample Change horizontal scale format to sample

Horizontal Scale Format > Visible Show/Hide horizontal scale

Vertical Scale Format > Sample Values Change vertical scale format to sample

Vertical Scale Format > Normalized 
Values Change vertical scale format to normalized 

Vertical Scale Format > Decibel Values Change vertical scale format to decibel 

Vertical Scale Format > Visible Show/Hide vertical scale

Effect Menu

Invert Inverts the selected part of an audio file

Reverse Reverses the selected part of an audio file

Silence Makes silence in the selected part of an audio file

Amplitude> Fade> Fade In Fades in over the selected region 

Amplitude> Fade> Fade Out Fades out over the selected region 

Amplitude> Fade> Fade Custom Fades over the selected region [more]

Amplitude > Amplify Applies Amplify effect to the selected part of an audio file [more]

Amplitude> Normalize Normalizes the selected part of an audio file [more]

Amplitude> Mix Stereo Channel Mixes stereo channels in the selected part of an audio file 

Amplitude> Vibrato Adds vibrato to the selection [more]

Amplitude> Compressor Reduces the dynamic range of a signal [more]
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Delay Effects> Delay Makes a delay effect in a selected part of an audio file [more]

Delay Effects> Phaser Applies phasing effect to the selected part of an audio file [more]

Delay Effects> Flanger Adds a flanging effect to the selection [more]

Delay Effects> Reverb Adds reverbration to the sound [more]

Delay Effects> Chorus Applies chorus effect to the selected part of an audio file [more]

Filters> Notch Filter Applies Notch Filter to the selected part of an audio file [more]

Filters> Band Pass Applies Band Pass filter to the selected part of an audio file [more]

Filters> Low Pass Applies Low Pass Filter to the selected part of an audio file [more]

Filters> High Pass Applies High Pass Filter to the selected part of an audio file [more]

Filters> Low Shelf Applies Low Shelf Filter to the selected part of an audio file [more]

Filters> High Shelf Applies High Shelf Filter to the selected part of an audio file [more]

Peak EQ Filter Applies Peak EQ filter to the selected part of an audio file

Time/Pitch> Stretch Time Increase or decrease the speed of selected region [more]

Time/Pitch> Pitch Shift Adds pitch shift effect to the selected part of an audio file [more]

Noise Reduction Menu

Cassette Noise Reduction Applies cassette noise reduction effect to the selected part of an audio file [more]

Voice Breath Reduction Applies voice breath reduction effect to the selected part of an audio file [more]

Expander Adds expander effect to the audio data array [more]

Generate Menu
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Silence Inserts some silence into the file at the start marker [more]

Noise Inserts a noise to the selected part of an audio file [more]

Analyze Menu

Show Frequency Analyze Show frequency analysis window

Options Menu

Settings Go to properties window for setting

Output Format Sets output format parameter

Windows Recording Mixer Open the windows recording control 

Show Welcome Window Show the welcome window

Help Menu

Help Contents Displays the table of contents for the online documentation

Registration Register the software and remove the time limit

Order Online Place an online order and get the license

Support Or Bug Report Support or bug report

Home Page Go to the software homepage

About Display program information, version number and copyright

 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Waveform Editing Interface

 

Waveform Editing Interface Menu consists of four parts:

●     Waveform display

●     Display Range Bar

●     Amplitude Ruler

●     Time Ruler

 Tip: See also Operations With Mouse and Scrolling Through a Waveform 
　

Waveform Display

Waveform Display is the area where you view your audio material. There are 
many mouse operations available in the Waveform Display for selecting data: 
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Left-click anywhere in the waveform and you will change the position of the 
playback cursor. 

With stereo waveforms, position the mouse pointer at the top or bottom of the 
Waveform Display (the cursor will acquire L or R letter) and left-click to enable 
only the left or right channel for editing (the disabled channel will ray-out, 
another left-click on the disabled channel to re-enable it.

Left-click and drag in the waveform display to make a selection.

Double left-click in the waveform display to select the entire visible portion of the 
waveform (when zoomed in this does not select unseen areas which may be to 
the right or left). 

Right-click to create, extend or shorten a selection. The selection will extend or 
shorten the currently selected range up to the specified point, or stem from the 
cursor position if there is no existing selection.

Display Range Bar

Navy blue Display Range Bar on the top of the Waveform Display Window 
indicates which part of the entire waveform is currently being viewed in the 
Waveform Display. When zooming in or out, this bar will get smaller or larger, as 
the portion being viewed changes with respect to the entire waveform or session. 

Left-click and drag the navy blue portion of the bar to scroll forward or backward 
in time. As with dragging in the Time Ruler, the zoom level is retained, only the 
viewing range is altered.

Amplitude Ruler 
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Amplitude Ruler measures the relative volume of audio data. In Waveform View, 
the ruler's display format can be set to either Samples (exact sample value of 
the data), Decibels or as a Normalized Value (-100 to 100).

Use right-click on the amplitude ruler to set the format and to show or hide 
Amplitude Ruler

Time Ruler

Time Ruler shows the current location at any point in the waveform display. The 
time markings are subdivided into more detail when zoomed in, and less detail 
when zoomed out.

Use right-click on the Time Ruler to set the Time Ruler format (Decimal or 
Samples) and to show or hide Time Ruler.

 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Operations With Mouse

Following operations with mouse are possible. 

 Tip: See also Scrolling Through a Waveform and Waveform Editing Interface

Left click:

1.  in the marker's area (cursor is the "tick"), near marker. Then select 
region are set in accordance with the marker. If the marker picks out 
any area then select region are set in accordance with the marker too. 

 

2.  in the stereo channels area (cursor is the "L" or "R"). One of the stereo 
channels is picked out and all operations do not affect another channel. 
It does not work for the mono files. 

 

3.  in the any waveform area. Current position is changed. 

Double click:
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1.  If cursor is situated near current marker position, the current marker 
position is added, otherwise - current cursor position is added like a 
marker position. 

2.  Cursor points to the marker. Marker is deleted.

3.  Double click the main editor window. The whole region selected.

Right click:

1.  In the any waveform area. Current area is picked out. The nearest 
bound is moved to the current cursor position. 

2.  In the stereo channels area (cursor is the "L" or "R"). One of stereo 
channels is picked out and all operations do not affect another channel. 
It does not work for the mono files. 

Move the mouse with left button clamped

1.  In the any waveform area. Current position is picked out. Near the 
border of early detailed area the type of cursor is changed and user 
can decrease or increase dimension of the current detailed area. 

2.  In the stereo channels area (cursor is the "L" or "R"). One of stereo 
channels is picked out and all operations do not affect another channel. 
It does not work for the mono files.

3.  In the Zoom area. The waveform rolls if  Zoom In operation is used 
before. 
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Scrolling Through a Waveform

The navy blue Display Range Bar 

 

 Tip: See also Operations With Mouse and Waveform Editing Interface

Above the waveform indicates which portion of the entire wave is being viewed 
at the moment. When zoomed in or out, this bar gets smaller or larger 
respectively, as the portion being viewed with respect to the entire wave is 
smaller or larger. You can click and drag the navy blue bar at any time to scroll 
the portion being viewed left or right. You can also click and drag the Time Ruler 
to scroll through a waveform, move it to the extreme right or left. 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Editing Individual Channels

At times, you may want to edit only one channel of a stereo file. Normally both 
channels are edited simultaneously (as in applying reverb to a waveform). You 
can, however, edit channels independently by disabling the left or the right side. 
To do so, simply click near the top (for the left channel) or bottom (for the right) 
of the waveform. When you do so, the mouse cursor acquires an L or an R letter 
respectively. When you see, for example, letter R in the right channel, click and 
the left channel will be disabled. To return to stereo editing click on the disabled 
channel. When pasting, the audio data is overlapped with what is already there, 
since inserting only in one channel will put the channels completely out of phase.

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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The Selection Tool Dialog

This dialog allows you to select data by specifying starting and ending points or 
choosing a selection from a list of regions. To display the Set Selection dialog, 
choose Selection Tool from the Edit menu.

Select data: 

1.  From the Edit menu, choose Selection Tool.

2.  Choose a selection type from the Selection drop-down list, or choose 

Custom to specify a custom selection: 

a. Type a value in the Start edit box to specify a starting point for your 

selection. 

b. Type a value in the End edit box to specify an ending point for your 

selection. 

Specifying a value in the End box will modify the value in the Length 

box. Specifying a value in the Length box will modify the value in the 

End box. 

c. Type a value in the Length edit box to specify the length of your 

selection. 

3.  Click the OK button.

 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Mix

  Mixes the selected part of an audio file with an object from the buffer.

Parameter
Description

Amplify Select The amplification percent for the selected part of an audio file. Varies from 0 to 100.

Amplify Paste The amplification percent for an audio array in the buffer. Varies from 0 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  Before using Mix, you should copy data to the buffer.  

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Insert Silence

  Inserts silence in an audio file.

Parameter
Description

Length Duration of silence in milliseconds.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  If a part of a file is selected then the signal is inserted instead of the selected part, 
otherwise it is inserted to the current cursor position. 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Channel Converter

  Mixes stereo channels in the selected part of an audio file.

Parameter
Description

New left channel 
from left A percentage left channels time. Varies from 0 to 100. 

New left channel 
from right

A percentage left and right channels time. Varies from 0 to 100.

New right channel from 
left

A percentage right and left channels time. Varies from 0 to 100.

New right channel 
from right A percentage right channels time. Varies from 0 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.
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Delete Silence

  Deletes silence from the selected part of an audio file.

Parameter
Description

Thres Hold Certain level for threshold, in db. Varies from -92 to 0.

Attack Time Time for volume increase, in ms. Usually the value of Attack Time property is much less than Release Time.

Release Time Time for volume decrease, in ms. Usually the value of Attack Time property is much less than Release Time.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  IN db = 20 lg (Pn/P0) 
 
N - number of db. 
Pn - Level of sound pressure in pascals. 
P0 = 2*105 pascals.

3.  Following picture shows change of the volume for this method. 
 

 
 
If signal is below the Threshold for more than Attack Time, beginning of that spot in the 
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audio will be considered beginning of silence.  
 
If signal is above the Threshold for more than Release Time, beginning of that spot in the 
audio will be considered end of silence.  
 
Silence Definition  
 
For very quiet high quality audio, the Thres Hold value will be lower (like -60dB). For 
noisier audio, the value may be much higher (like -30dB).  
 
If audio is above this given threshold for more than the number of milliseconds given, 
audio will be considered valid, and not silence. Use higher values for Release Time to 
ignore short periods of audio (like clicks, static, or other noise). If this value is too high 
however (above 200ms), short words may be skipped.  
 
Use much less values for Attack Time than Release Time. 
 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.

Page 36



Fade Custom

  Creates a fading in (soft to loud) or fading out (loud to soft) effect in the selected part of an audio 
file.  
  The wave data will be linearly faded from the starting magnitude Start to the ending magnitude End.

Parameter
Description

Start Starting value percent, varies from 0 to 100.

End Ending value percent, varies from 0 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter 
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Amplify

  Applies Amplify effect to the selected part of an audio file. Changes amplitude of the input audio file.

Parameter
Description

Rate
An amplification coefficient in percent. If Rate = 100, then audio array isn't changed. If Rate > 100 then Volume of audio is 
increased, otherwise it is decreased.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  The method doesn't change amplitude at the first and last position of the audio array, if 
property SmoothEnabled is set to True. 
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Normalize

  Normalizes the selected part of an audio file.

Parameter
Description

Trim Level
Normalization coefficient. Varies from 0 to 100. The percentage of maximum to which you want to normalize. For example, 
choose 50% to compute values needed to amplify the selection no more than 50% of maximum.

Fade Time Can be Selected (leveling) or Unselected (not leveling).

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  Amplifies the selection part to within the specified percentage of the maximum level.  
 
This function enables you to achieve the greatest amount of amplification that will not 
result in clipping. To normalize to less than the maximum range enter the percentage of 
maximum to which you want to normalize. For example, if you choose 50%, Power Audio 
Editor will compute values needed to amplify the file no more than 50% of maximum. If 
two sounds that have been normalized to 50% are overlapped, the resulting wave will not 
exceed the boundaries, and will not clip. 
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Compressor

  Reduces the dynamic range of a signal.

Parameter
Description

Thres Hold
Certain level for threshold, in db. Varies from -92 to 0.

Rate Rate of mixing signals, in percent. Varies from 1 (minimal effect) to 100 (maximal effect).

RMS Time Time for root-mean-square calculation, in ms. Usually RMS Time is equal to 100 ms.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  N db = 20 lg (Pn/P0) 
 
N - number of db. 
Pn - Level of sound pressure in Pascal. 
P0 = 2*105 Pascal. 

3.  A compressor is basically a variable gain device, where the amount of gain used depends 
on the level of the input. In this case, the gain will be reduced when the signal level is high 
which makes louder passages softer, reducing the dynamic range. This effect equals 
dynamic volume regulator.

4.  This behavior is opposite to that of the Expander.  
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Stretch Time

  Stretches an selected part of an audio file by time.

Parameter
Description

Rate The rate of the stretching.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  For example for the voice audio file the speech is increased or decreased without frequency 
changing. 
 
The Stretch function enables you to change frequency and duration of an audio signal. You 
can also change either frequency or duration without affecting the other. For example, you 
can use Stretch to transpose a song to a higher key without affecting the duration, or to 
slow a passage down without changing the frequency. Frequency and duration can also 
vary over the length of the audio, giving the effect of slowing down and speeding up, or 
raising and lowering frequency. 
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Vibrato

  Makes a Vibrato effect in the selected part of an audio file.

Parameter
Description

Sweep Depth The depth of the vibrato effect, in percent. Varies from 0 (no effect) to 100 (maximal effect). 

Sweep Frequency
The certain frequency of the vibrato effect, in hertz.

Sweep Phase
Phase of delay, in radian.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  Vibrato equals a cyclical changing of certain frequency of input signal. 
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Pitch Shift

  Lowers pitch, while the tempo or speed of play remains the same.

Parameter
Description

Rate
The shifting rate. Lower percentages (from 1 to 99) increase the pitch. Higher percentages (above 100) lower the pitch. 
The tempo is preserved.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  This effect shifts the frequency spectrum of the input signal. It can be used to disguise a 
person's voice, or make the voice sound like that of the "chipmunks", through to "Darth 
Vader". It is also used to create harmony in lead passages, although it is an "unintelligent" 
harmonizer.

3.  The Pitch Shift method cannot accept negative values at all. 
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Delay

  Makes a Delay effect in a selected part of an audio file.

Parameter
Description

Duration Maximal amplitude in db, which is considered as silence, from -92 db to 0.

Mix Depth Time of trim fade, in ms.

Feed Back Gain The type of trim. Can be one of the following types: trim from left, right or from both sides of trim level.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  Delay is an echo effect that replays what you have played one or more times after a period 
of time. It's something like the echoes you might hear shouting against a wall. 

You can use this function to create single echoes, as well as a number of other effects. 
Delays of 35 milliseconds (ms) or more will be perceived as discrete echoes, while those 
falling within the 35-15 ms range can be used to create a simple chorus or flanging effect. 
(These effects will not be as effective as the actual chorus or flanging effects, as the delay 
settings will be fixed and will not change over time). 
 

3.  For more information about delay effect see: http://www.harmony-central.com/Effects/
Articles/Delay 
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Phaser

  Applies phasing effect to the selected part of an audio file.

Parameter
Description

Duration Delay time, in milliseconds.

Mix Depth

The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent. Varies from 0 to 100. 
If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100 result signal isn't contain input signal. Other 
values of Mix Depth are combination of the dry and the wet (wet = 100 - dry).

Feed Back Gain Feed Back Gain sets how much delay is feed back to the input. Varies from 0 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  The phaser achieves its distinctive sound by creating one or more notches in the frequency 
domain that eliminate sounds at the notch frequencies.

3.  For more information about phaser effect see: http://www.harmony-central.com/Effects/
Articles/Phase_Shifting/ 
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Flanger

  Applies Flanging effect to the selected part of an audio file.

Parameter
Description

Delay Rate Rate of delay. Varies from 0 (there isn't delay) to 100 (delay is 20 ms).

Mix Depth

The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent. Varies from 0 to 100. 
If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100 result signal isn't contain input signal. Other 
values of Mix Depth are combination of the dry and the wet (wet = 100 - dry).

Feed Back Gain
Feed Back Gain sets how much delay is feed back to the input. Varies from 0 to 100.

Sweep Depth

The sweep depth determines how wide the sweep is in terms of delay time, in percent. Varies from 0 (no effect) to 100 
(maximal effect). 

Sweep Rate
This parameter refers to the frequency of flanging. Varies from 0 to 100, in percent.

Sweep Phase Phase of delay, in radian.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  Flanging is created by mixing a signal with a slightly delayed copy of itself, where the 
length of the delay is constantly changing. It is actually one specific type of phasing 
(Phaser).

3.  For more information about flanging effect see: http://www.harmony-central.com/Effects/
Articles/Flanging 
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Reverb

  Reverberates selected part of an audio file.

Parameter
Description

Duration The delay time, in ms.

Mix Depth
The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent. Varies from 0 to 100. 
If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100 result signal isn't contain input signal. Other 
values of Mix Depth are combination of the dry and the wet (wet = 100 - dry).

Feed Back Gain The feedback sets how much delay is feed back to the input. Varies from 0 to 100.

Reverb Gain The level of reverberation signal in db.

Tap Delay
The number of taps before delay is fed back to the input.

Reverb Frequency
The type of trim. Can be one of the following types: trim from left, right or from both sides of trim level.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  It is the sound you hear in a room with hard surfaces where sound bounces around the 
room for a while after the initial sound stops.

3.  For more information about flanging effect see: http://www.harmony-central.com/Effects/
Articles/Reverb/ 
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Chorus

  Applies chorus effect to the selected part of an audio file.

Parameter
Description

Delay Rate Rate of delay. Varies from 0 (there isn't delay) to 100 (delay is 20 ms).

Mix Depth
The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent. Varies from 0 to 100. 
If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100 result signal isn't contain input signal. Other 
values of Mix Depth are combination of the dry and the wet (wet = 100 - dry).

Feed Back Gain
Feed Back Gain sets how much delay is feed back to the input. Varies from 0 to 100.

Sweep Depth
The sweep depth determines how wide the sweep is in terms of delay time, in percent. Varies from 0 (no effect) to 100 
(maximal effect). 

Sweep Rate
This parameter refers to the frequency of flanging. Varies from 0 to 100, in percent.

Sweep Phase
Phase of delay, in radian.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  The Chorus differs from the Flanger in only a couple of ways. One difference is the amount 
of delay that is used. The delay times in a Chorus are larger than in a Flanger, usually 
somewhere between 20 ms. and 30 ms. (the Flanger's delay usually ranges from 1 ms. to 
10 ms.) This longer delay doesn't produce the characteristic sweeping sound of the 
Flanger. The Chorus also differs from the Flanger in that there is generally no feedback 
used.

3.  For more information about chorus effect see: http://www.harmony-central.com/Effects/
Articles/Chorus/  
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Expander

  Adds expander effect to the audio data array. The expander is essentially an amplifier with a 
variable gain control.

Parameter
Description

Thres Hold Certain level for threshold, in db. Varies from -92 to 0.

Rate
Rate of mixing signals, in percent. Varies from 1 (minimal effect) to 100 (maximal effect).

RMS Time Time for root-mean-square calculation, in ms. Usually RMS Time is equal to 100 ms.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  N db = 20 lg (Pn/P0) 
 
N - number of db. 
Pn - Level of sound pressure in pascals. 
P0 = 2*105 pascals.

3.  The expander is a type of dynamic processor. As the name implies, it increases the 
dynamic range of a signal such that low level signals are attenuated while the louder 
portions are neither attenuated or amplified. 

4.  This behavior is opposite to that of the Compressor.  
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Add Noise

  Inserts a noise in an audio file.

Parameter
Description

Amplitude
An amplitude of noise in db, from -92 db to 0.

Noise Type
The noise type. 1- white noise, 2 - Gaussian noise.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  If a part of a file is selected then the signal is inserted instead the selected part, otherwise 
it is inserted to the current cursor position. 
 
The Amplitude = -92 is equal to least noise signal, Amplitude = 0 is equal to most noise 
signal. 
 
N db = 20 lg (Pn/P0) 
 
N - number of db. 
Pn - Level of sound pressure in pascals. 
P0 = 2*105 pascals.  
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Invert

With the help of this function you can simply invert the samples, so that all 
positive offsets are negative and all negative offsets are positive. Inverting does 
not produce an audible effect, but it can be useful in lining up amplitude curves 
when creating loops, or pasting. On stereo waveforms, both channels are 
inverted. 
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Notch Filter

  Applies Notch Filter to the selected part of an audio file.

Parameter
Description

Frequency
The central frequency of the filter, in Hertz.

Steepness
Steepness of the filter, varies from 0.01 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter 
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Peak EQ Filter

  Applies Peak EQ filter to the selected part of an audio file.

Parameter
Description

Frequency
The central frequency of the filter, in Hertz.

Steepness
Steepness of the filter, varies from 0.01 to 100.

db Gain
Gain in db. Varies from -92 to 0.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  The Peak EQ filter decreases volume of the peaks.

Regarding to the Nyquist Sampling Theorem the sample rate have to be at least two times 
higher than the highest frequency of analog audio signal.  
 
For example, the human ear can detect sound across the frequency range of 20 Hz to 20 
kHz. According to the sampling theorem, one should sample sound signals at least at 40 
kHz in order for the reconstructed sound signal to be acceptable to the human ear. 
 
So applying the low-pass analog filter to a file with sample rate of 8kHz you should take 
into consideration that the frequency parameter of this method have to be at least two 
times less ( < 4 kHz) than the file's sample rate. 
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Band Pass

  Applies Band Pass filter to the selected part of an audio file.

Parameter
Description

Frequency
The central frequency of the filter, in Hertz.

Steepness
Steepness of the filter, varies from 0.01 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter

2.  The Band Pass filter consists in a Low Pass and a High Pass combined together, so it allows 
the frequencies falling within a certain range. The Band Pass filter will act like a Low Pass 
and a High Pass together: it will pass only the frequencies falling within a certain range. 
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High Pass

  Applies High Pass filter to the selected part of an audio file.

Parameter
Description

Frequency
The central frequency of the filter, in Hertz.

Steepness
Steepness of the filter, varies from 0.01 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter 
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Low Pass

  Applies Low Pass filter to the selected part of an audio file.

Parameter
Description

Frequency
The central frequency of the filter, in Hertz.

Steepness
Steepness of the filter, varies from 0.01 to 100.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter 
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High Shelf

  Applies High Shelf filter to the selected part of an audio file.

Parameter
Description

Frequency
The central frequency of the filter, in Hertz.

Steepness
Steepness of the filter, varies from 0.01 to 100.

db Gain
Gain in db. Varies from -92 to 0.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter 
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Low Shelf

  Applies Low Shelf filter to the selected part of an audio file.

Parameter
Description

Frequency
The central frequency of the filter, in Hertz.

Steepness
Steepness of the filter, varies from 0.01 to 100.

db Gain
Gain in db. Varies from -92 to 0.

 
   Tip: 

1.  See also: Apply a Special Effect or Filter 

Copyright©2009 SmartMedia Systems Inc. All Rights Reserved.

Page 58



Apply a Special Effect or Filter

"Fade Custom" - For example: 
 

1. Open an audio file  
 
2. Drag your mouse with left button down along the waveform until the point 
where you desire to select a session of the file. 
    See Also: Operations With Mouse 

 
 
3. Click Effect->Amplitude->Fade->Fade Custom. 

 
 
4. Adjust the parameters, and then click the Ok button; 
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Recording with Power Audio Editor

●     Recording from a Microphone 

●     Recording from Videotape 

●     Recording from WinAmp or Streaming Audio from the Internet 

●     Using a Sound Card Mixer for Windows

 Tip: You might be able to convert your sound card to a DirectSound-
compatible full-duplex sound card by installing the latest version of the sound 
driver for your sound card. Contact the manufacturer of your sound card to 
inquire about how to obtain and install the latest version of the sound driver for 
your sound card.

Recording from a Microphone 

Most sound cards can receive sound input from a microphone through the sound 
card microphone port. This is useful for recording voice or sounds directly to your 
computer. 

1.  Check your hardware. If your microphone has never worked, or it stopped 
working, first check the physical connection of the microphone. Verify that 
it is firmly plugged into the microphone port instead of the headphone or 
speaker port.  
 

 Tip: If you are not sure which port is correct, you can check the 
sound card to see if it is marked. Sometimes the sound card has a 
picture of a microphone. Otherwise, you can use a process of 
elimination, check the documentation that came with your hardware, 
or contact the hardware manufacturer.  
 

2.  Open Power Audio Editor. 
3.  Choose the input device on the recording form (click Record button or 

Record menu to show this form).
4.  Click the Record button and then speak into the microphone. 
5.  If the microphone is plugged into the correct jack, the wave patterns on 

the display should move up and down. If it does not move, sound is not 
going to your microphone. If the wave moves, click the Stop button, and 
then click the Play button to listen to your recording. 

6.  Click File > Save or Save As. This saves the audio data from the 
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microphone as a WAV, MP3, WMA file...... more than ten formats.

Recording from Videotape 

You can extract the audio from a videotape and then convert it to MP3 or WAV 
files. 

1.  Connect the left and right audio-out terminals on the VCR to the line-in or 
microphone terminal on the sound card. 

2.  Open Power Audio Editor. 
3.  Choose the input device on the recording form (click Record button or 

Record menu to show this form).
4.  Click Play on the VCR. 
5.  Click the Record button. You should see a wave pattern display of the 

audio as it is playing.  
 

 Caution:

■     If the settings are too low, you see only very small variations in 
the wave pattern in the display area of the Power Audio Editor 
window. 

■     If the sound is clipped because the volume is too high, move 
the line-in or microphone volume setting down until most of the 
volume range is displayed without clipping. If the sound is too 
low, increase the volume setting. 

■     Depending on your sound card and the volume of the audio 
source, you might not get enough volume using the line-in 
input. In this case, try the microphone input, as the volume 
sensitivity through the microphone input is generally greater 
than with the line-in input.

6.  If you are satisfied with the recording effect, then stop the recording test 
by clicking Stop button. 

7.  Rewind the tape and start the playback from the point you want to 
record. 

8.  In Power Audio Editor, click the Record button and stand by. 
9.  When you want to stop recording, click the Stop button. 

10.  Click File > Save or Save As. This saves the videotape data as an MP3, 
WAV...... more than ten formats.

Recording from an Application or Streaming Audio from the Internet 

1.  Open Power Audio Editor. 
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2.  Choose the input device on the recording form (click Record button or 
Record menu to show this form).

3.  Start the playback of the WinAmp or the streaming audio from the 
Internet. 

4.  In Power Audio Editor window, click the Record button. 
5.  Adjust the volume setting while observing a wave pattern display of the 

audio as it plays.  
 

 Tip: You can pause the recording by clicking the Pause button at any 
time. Start again by clicking the Record button. 
 

6.  To stop recording, click the Stop button. 
7.  Click File > Save or Save As. This saves the sound file to MP3, WMA, 

WAV......more than ten formats. 

Using a Sound Card Mixer for Windows 

If you cannot locate your sound card as an input device in Power Audio Editor, 
you can use the Windows Volume Control instead. 

1.  In the Taskbar tray, in the lower right corner of the computer screen, 
double-click the speaker icon. The Volume Control dialog box appears.  
 

 Tips:

■     If you do not have a speaker icon in your taskbar tray, you can 
display the Recording Control directly. 

■     To display it in Windows 98 or ME, click Start > Settings > 
Control Panel. You can then click Sounds and Multimedia. On 
the Audio tab of the Sounds and Multimedia dialog box, click 
the Volume button in the Sound Playback group. 

■     In Windows XP, click Start > Control Panel. Click the Sounds 
and Audio icon. On the Audio tab of the Sounds and Audio 
Devices Properties dialog box, click Volume.

2.  You can control which sound card speaker-input controls appear in the 
Volume Control window. In the Volume Control window, click Options > 
Properties. 

3.  Select the controls that you want to appear. 
4.  For each speaker-input shown, you can see a Volume slider and Mute 

checkbox, and perhaps other controls for balance, and so forth. The 
Volume slider controls the loudness for that particular speaker input and 
Mute turns it off completely.  
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 Important: The Volume Control dialog box only sets options for 
speaker output and does not control recording. Do not clear the 
checkbox for the Microphone Mute control and turn up the microphone 
volume. If you do this, the Audio Editor cannot record from the 
microphone.  
 

5.  Click Options > Properties again. 
6.  Select Recording and select all the controls. The Volume Control dialog 

box is replaced by Record Control. 
7.  For each recording input, you can click a Select checkbox and adjust 

Volume slider. Do one of the following: 
■     If you want to record from the microphone, check the 

Microphone Select checkbox. 
■     If you want to record from Line-In, select the Line-In Select 

checkbox. 

8.  If the recording volume is too low, turn up the appropriate Volume slider.  
 

 Tip: Sometimes you might wish to record streaming audio. Many 
modern sound cards present a recording input called Wave (Stereo 
mixer) that may work. Several sound cards also offer a recording input 
called What U Hear or a similar name, that records anything that can 
be heard over the computer speakers. 
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Save a Session of an Audio File

1. Open an audio file. 
 
2. Drag your mouse with left button down along the waveform until the point 
where you desire to select a session of the file. 
 
3. Click File->Save selection as... to save the selection in a desired directory. You 
can set the output file format and you can also change the output audio file's 
sample rate, channel and bit rate information by click Options -> Output Format.
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Merge Two or More Selections Together

1. Open an audio file. 
 
2. Drag your mouse with left button down along the waveform until the point 
where you desire to select a session of the file. 
 
3. Click Edit->Copy to copy the selection to the clipboard. 
 
4. Open another audio file. 
 
5. Move the mouse to the point where you want to paste the selection to and left 
click it. 
 
6. Click Edit->Paste to paste the previous selection into the second file. Now two 
audio files are in the same file, you can then edit them as you like, and save 
them as one file.
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Mix Audio Data

To mix any audio data from the files with the current wave open Edit/Mix from 
file menu.  
To mix any audio data from the clipboard with the current wave open Edit/Mix 
Paste menu.

Clipboard data is overlapped starting at the current insertion point or selection. If 
the format of the waveform data on the clipboard differs from the format of the 
file it is being pasted into, Power Audio Editor converts it before pasting.
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Modify Settings

You can customize Power Audio Editor Temporary folder, Play/Record buffer, 
Undo/Redo level, transform smooth and smooth time in Options -> Settings 
menu.

1. Temporary folder 

The Temporary folder is the path to store the temporary file that is created by 
Power Audio Editor. Power Audio Editor creates temporary files on a HDD after 
applying every transform method. The files' name is NCT*.tmp, for example 
NCT7A.tmp. The file's name generates randomly. The files are in the 
Uncompressed PCM format (WAV). You can change the extension to .wav and 
play it with any audio player.

The first temporary file is created only after the New or Open methods.

2. Play/Record buffer 

It is the buffer for the following operations with an audio file: Copy, Cut, Paste, 
Mix. The computers of modern release can work with the maximum value of File 
Buffer Size, but old releases usually require a lesser value.

3. Undo/Redo level 

Power Audio Editor creates temporary files on a HDD after applying each 
transform  method from. It always takes some time to save a temporary file. 
Time depends on the size of the current file. So some large files may cause low 
memory conditions that could slow down the system. To speed it up you can set 
Undo/Redo level property to 1, but in this case it will be possible to reverse or 
restore only the last action.

4. Transform smooth enabled/Transform smooth time

Any supported effect has sudden change on the bound. The Smooth enabled 
property enables smoothing on this bound and bound neighborhood. You can 
also set Transform smooth time. Default smooth time is set to be 50ms. 
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Audio File Formats

 
 
  Power Audio Editor supports the following codecs: 

Codec
Description

ADPCM
Compressed WAV format. ADPCM (Adaptive Differential Pulse Code Modulation) is an audio compression scheme which 
compresses from 16-bit to 4-bit for a 4:1 compression ratio.

ALAW

Compressed WAV format. A-Law (or CCITT standard G.711) is an audio compression scheme common in telephony 
applications. It is a slight variation of the u-Law compression format, and is found in European systems. This encoding 
format compresses original 16-bit audio down to 8 bits (for a 2:1 compression ratio) with a dynamic range of about 13-bits. 
Thus, a-law encoded waveforms have a higher s/n ratio than 8-bit PCM, but at the price of a bit more distortion than the 
original 16-bit audio. The quality is higher than you would get with 4-bit ADPCM formats. Encoding and decoding is rather 
fast and generally, widely supported.

DSP Compressed WAV format. DSP Group True Speech (TM) format.

GSM Compressed WAV format. Good for keeping of human speech.

G.726 Used for computer telephony. Good for keeping of human speech.

MP3 MPEG Layer-3 format. Very popular format for keeping of music.

PCM
Standard Windows WAV format for non-compressed audio files. Pulse Code Modulation (PCM) is the standard method of 
digitally encoding audio. It is the basic uncompressed data format used in file types such as Windows .wav.

ULAW

Compressed WAV format. u-Law (or CCITT standard G.711) is an audio compression scheme and international standard in 
telephony applications. u-Law is very similar to A-Law, a variation of u-Law found in European systems. This encoding 
format compresses original 16-bit audio down to 8 bits (for a 2:1 compression ratio) with a dynamic range of about 13-bits. 
Thus, u-Law encoded waveforms have a higher s/n ratio than 8-bit PCM, but at the price of a bit more distortion than the 
original 16-bit audio. The quality is higher than you would get with 4-bit ADPCM formats. Encoding and decoding is rather 
fast and generally, widely supported.
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VOX

Dialogic ADPCM format. The Dialogic ADPCM format is commonly found in telephony applications, and has been optimized 
for low sample rate voice. It will only save mono 16-bit audio, and like other ADPCM formats, it compresses to 4-bits/
sample (for a 4:1 ratio). This format has no header, so any file format with the extension .VOX will be assumed to be in this 
format.

RAW Raw format of audio files. Doesn't contain header of an audio file.

WMA
Windows Media Audio format. A special type of advanced streaming format file for use with audio content encoded with the 
Windows Media Audio codec. The .wma extension indicates a file format and how the content is encoded.

CCIT U-Law Compressed WAV format.

Ogg Vorbis Ogg Vorbis format.
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WMA Format

 
 

  At present it is possible to use only 51 profiles that already exist. Here 
is the list:

Profile Description Profile name

1
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video for dial-up modems or single channel 
ISDN (28.8 to 56 Kbps)

2
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Video for LAN, cable modem, or xDSL (100 to 
768 Kbps)

3
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video for dial-up modems or LAN (28.8 to 100 
Kbps)

4
WMA 8,000 Hz; 16 Bit; Mono; 4 kbps.

Video with voice emphasis for dial-up modems 
(28.8 Kbps)

5
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video with audio emphasis for dial-up modems 
(28.8 Kbps)

6
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video for Web servers (28.8 Kbps)

7
WMA 11,025 Hz; 16 Bit; Mono; 10 kbps.

Video for Web servers (56 Kbps)

8
WMA 11,025 Hz; 16 Bit; Mono; 10 kbps.

Video for single-channel ISDN (64 Kbps)

9
WMA 16,000 Hz; 16 Bit; Mono; 16 kbps.

Video for e-mail and dual-channel ISDN (128 
Kbps)

10
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Video for broadband NTSC (256 Kbps)

11
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Video for broadband NTSC (384 Kbps)
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12
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Video for broadband NTSC (768 Kbps)

13
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Video for broadband NTSC (1500 Kbps total)

14
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Video for broadband NTSC (2 Mbps total)

15
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Video for broadband film content (768 Kbps)

16
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.  

Video for broadband film content (1500 Kbps 
total)

17
WMA 8,000 Hz; 16 Bit; Mono; 6 kbps.

Audio for low bit rate voice-oriented content 
(6.5 Kbps)

18
WMA 22,050 Hz; 16 Bit; Mono; 20 kbps.

Audio for FM radio quality for dial-up modems 
(28.8 Kbps mono)

19
WMA 22,050 Hz; 16 Bit; Stereo; 20 kbps.

Audio for FM radio quality for dial-up modems 
(28.8 Kbps stereo)

20
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Audio for dial-up modems (56 Kbps stereo)

21
WMA 32,000 Hz; 16 Bit; Stereo; 48 kbps.

Audio for single-channel ISDN (64 Kbps stereo)

22
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.  

Audio for near-CD quality (64 Kbps stereo)

23
WMA 44,100 Hz; 16 Bit; Stereo; 96 kbps.

Audio for CD-quality (96 Kbps stereo)

24
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Audio for CD-quality transparency (128 Kbps 
stereo)

25
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Video for color PDA devices (225 Kbps)

26
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Video for color PDA devices (150 Kbps)

27
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Video 8 for Color Pocket PCs 
(225 Kbps)

28
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Video 8 for Color Pocket PCs 
(150 Kbps)

29
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Windows Media Video 8 for Dial-up Modems or 
Single-channel ISDN (28.8 to 56 Kbps)

30
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Video 8 for LAN, Cable Modem, 
or xDSL (100 to 768 Kbps)
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31
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Windows Media Video 8 for Dial-up Modems or 
LAN (28.8 to 100 Kbps)

32
WMA 8,000 Hz; 16 Bit; Mono; 5 kbps.

Windows Media Video 8 for Dial-up Modems 
(28.8 Kbps)

33
WMA 11,025 Hz; 16 Bit; Mono; 10 kbps.

Windows Media Video 8 for Dial-up Modems (56 
Kbps)

34
WMA 16,000 Hz; 16 Bit; Mono; 16 kbps.

Windows Media Video 8 for Local Area Network 
(100 Kbps)

35
WMA 32,000 Hz; 16 Bit; Stereo; 40 kbps.

Windows Media Video 8 for Local Area Network 
(256 Kbps)

36
WMA 32,000 Hz; 16 Bit; Stereo; 48 kbps.

Windows Media Video 8 for Local Area Network 
(384 Kbps)

37
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Video 8 for Local Area Network 
(768 Kbps)

38
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Video 8 for Broadband (NTSC, 
700 Kbps)

39
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Windows Media Video 8 for Broadband (NTSC, 
1400 Kbps)

40
WMA 32,000 Hz; 16 Bit; Stereo; 48 kbps.

Windows Media Video 8 for Broadband (PAL, 
384 Kbps)

41
WMA 44,000 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Video 8 for Broadband (PAL, 
700 Kbps)

42
WMA 22,050 Hz; 16 Bit; Mono; 20 kbps.

Windows Media Audio 8 for Dial-up Modem 
(Mono, 28.8 Kbps)

43
WMA 22,050 Hz; 16 Bit; Stereo; 20 kbps.

Windows Media Audio 8 for Dial-up Modem (FM 
Radio Stereo, 28.8 Kbps)

44
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Audio 8 for Dial-up Modem (32 
Kbps)

45
WMA 44,100 Hz; 16 Bit; Stereo; 48 kbps.

Windows Media Audio 8 for Dial-up Modem 
(Near CD quality, 48 Kbps)

46
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Audio 8 for Dial-up Modem (CD 
quality, 64 Kbps)

47
WMA 44,100 Hz; 16 Bit; Stereo; 96 kbps.

Windows Media Audio 8 for ISDN (Better than 
CD quality, 96 Kbps)

48
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Windows Media Audio 8 for ISDN (Better than 
CD quality, 128 Kbps)

49
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media 8 Fair Quality based VBR for 
Broadband

50
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media 8 High Quality based VBR for 
Broadband.
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51
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media 8 Best Quality based VBR for 
Broadband.
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